Sie sind nicht angemeldet.

QuoVadis (aka Tom) hat es geschafft! Neu, kompatibel mit QuoVadis7 für Microsoft Windows:
Three for the road, unser mobiles Trio, QuoVadis Mobile für iOS, Android und Windows Phone
Unsere Apps für die Smartphone Betriebssysteme, vollwertige standalone Navi und Tracker,
im Datenaustausch kompatibel zu QuoVadis 7.1. Karten können aus QV7.1 für QVM exportiert werden!

Lieber Besucher, herzlich willkommen bei: QuoVadis Supportforum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »Mapet« ist der Autor dieses Themas

Beiträge: 16

Registrierungsdatum: 6. Januar 2011

11

Donnerstag, 10. August 2017, 15:38

Noch etwas,

ich habe WIN XP mal im abgesicherten Modus gestartet. Dann startet QV 6 mit einer Fehlermeldung bzw. startet nicht; ist das normal ?

Grüße

Peter

Polarlys

Master of Maps

Beiträge: 3 902

Registrierungsdatum: 21. Januar 2007

12

Donnerstag, 10. August 2017, 16:09

erst als ich SP 3 installiert habe, habe ich das Problem auch bekommen.
Dann laß das SP3 bei einer Neuinstallation auf diesem speziellen Rechner weg, bzw. deinstalliere es, wenn das noch geht und QV6 ohne SP3 einwandfrei läuft. Ich meine mich ganz dunkel erinnern zu können, daß das SP3 für noch mehr merkwürdige Nebenwirkungen gesorgt hat. Mensch, ist das alles lange her...
Grüße
Hans

"The universal aptitude for inaptitude makes any human accomplishment an incredible miracle." (John Paul Stapp)
Immer wieder gern genommen: <klick1> und <klick2>

  • »Mapet« ist der Autor dieses Themas

Beiträge: 16

Registrierungsdatum: 6. Januar 2011

13

Sonntag, 13. August 2017, 19:34

Hallo Hans,

habe jetzt SP 3 deinstalliert und QV 6 startet immer noch nicht.

Mache jetzt was oben beschrieben wurde und formatiere die Festplatte, installiere WIN XP neu und SP 3 und Net 3.5 und alle Software und mache alles was "richtig" ist.

Das ganze Gefummel macht es auch nicht besser, lieber mal einen "sauberen" Rechner.

Danke und bis später

Peter

  • »Mapet« ist der Autor dieses Themas

Beiträge: 16

Registrierungsdatum: 6. Januar 2011

14

Montag, 14. August 2017, 14:38

Hallo,

benötige leider weitere Hilfe.

Habe jetzt alles so gemacht und QV 6 in der Version 6.0.9.28 startet brav und schnell ( als Demoversion )

Jetzt möchte ich die Aktivierung machen; wie schon beschrieben hat das Notebook aber kein Internet und keinen Drucker.

Ich habe schon versucht einen PDF Drucker zu installieren aber ohne Erfolg, alles möchte heute Internet haben.

Wie bekomme ich meinen Aktivierungscode ?

Danke und liebe Grüße

Peter

  • »Mapet« ist der Autor dieses Themas

Beiträge: 16

Registrierungsdatum: 6. Januar 2011

15

Mittwoch, 16. August 2017, 13:17

Habe jetzt alles im Griff,

alles neu installiert ( war 2 Tage Arbeit wegen der vielen Karten ) und QV 6, Basecamp und GPS Antenne, Garmin HS Cardreader und Mapinstall etc. funktioniert; mehr will ich ja gar nicht.

Danke an das Forum bzw. Mitglieder für die schnelle und gute Hilfe !

Liebe Grüße

Peter