Sie sind nicht angemeldet.

QuoVadis (aka Tom) hat es geschafft! Neu, kompatibel mit QuoVadis7 für Microsoft Windows:
Three for the road, unser mobiles Trio, QuoVadis Mobile für iOS, Android und Windows Phone
Unsere Apps für die Smartphone Betriebssysteme, vollwertige standalone Navi und Tracker,
im Datenaustausch kompatibel zu QuoVadis 7.1. Karten können aus QV7.1 für QVM exportiert werden!

elmar

Admin hc

Beiträge: 9 775

Registrierungsdatum: 29. April 2002

11

Sonntag, 23. Juli 2017, 08:56

Ich hab mal eine Karte mit nur Höhenlinien erstellt , das funktioniert !

Und in deiner TM gibt es zu meiner wirklich einen Unterschid !

ich häng meine mal an ! Teste mal die !
Lade die txt runder und benenne die nach xml um !

gruss elmar
»elmar« hat folgende Bilder angehängt:
  • C-23-07-2017 08-14-21.jpg
  • H-23-07-2017 08-49-52.jpg
»elmar« hat folgende Datei angehängt:
  • TM_Osm_full.txt (23,46 kB - 5 mal heruntergeladen - zuletzt: 1. August 2017, 05:56)

  • »schlenn« ist der Autor dieses Themas

Beiträge: 180

Registrierungsdatum: 7. März 2007

Wohnort: Dresden

12

Sonntag, 23. Juli 2017, 09:12

Perfekt - danke dir! Das werde ich gleich testen!
Viele Grüße,
Michael

elmar

Admin hc

Beiträge: 9 775

Registrierungsdatum: 29. April 2002

13

Sonntag, 23. Juli 2017, 09:25

und hier mal Höhenlinien (4mb)

http://filme.qvgps.com/0QVMA/Hoehendaten_D_OBERPFALZ10.zip

gruss elmar

  • »schlenn« ist der Autor dieses Themas

Beiträge: 180

Registrierungsdatum: 7. März 2007

Wohnort: Dresden

14

Sonntag, 23. Juli 2017, 10:33

Kann es sein, dass Du mir die falsche Tagmapping-Datei angehängt hast? Dort sind keine Definitionen für die Höhenlinien drin (scheint mir die Original TM_OSM_full.xml zu sein).
Viele Grüße,
Michael

elmar

Admin hc

Beiträge: 9 775

Registrierungsdatum: 29. April 2002

15

Sonntag, 23. Juli 2017, 13:18

Kann es sein, dass Du mir die falsche Tagmapping-Datei angehängt hast? Dort sind keine Definitionen für die Höhenlinien drin (scheint mir die Original TM_OSM_full.xml zu sein).


ja dem ist so es ist die originale TM_OSM_full.xml , und es ist richtig die Definitionen für die Höhenlinie fehlt tatsächlich.

Kopiere die von deiner xml mal da rein , ich bin nach wie vor der Meinung es liegt nicht am TM sondern den Höhen Daten !

Teste doch einfach mal mit deiner TM und meinen Höhendaten !

gruss elmar

  • »schlenn« ist der Autor dieses Themas

Beiträge: 180

Registrierungsdatum: 7. März 2007

Wohnort: Dresden

16

Sonntag, 23. Juli 2017, 16:43

Hallo Elmar,

Du hattest recht! Mein Tagmapping funktioniert einwandfrei - es waren die Höhendaten (OSM), die ich aus Globalmapper exportiert hatte. Warum auch immer - es ging definitiv auch mit Globalmapper! Ich habe hier einen ganzen Satz so erzeugt. Warum auch immer das jetzt nicht mehr geht...

Ich habe jetzt meine DEM-Daten per phyghtmap in Höhenlinien konvertiert und die nimmt der Compiler ohne Probleme.

Ich Danke Dir für Deine Unterstützung!
Viele Grüße,
Michael

elmar

Admin hc

Beiträge: 9 775

Registrierungsdatum: 29. April 2002

17

Sonntag, 23. Juli 2017, 17:53

kein Problem !

gruss elmar

Ähnliche Themen