Sie sind nicht angemeldet.

QuoVadis (aka Tom) hat es geschafft! Neu, kompatibel mit QuoVadis7 für Microsoft Windows:
Three for the road, unser mobiles Trio, QuoVadis Mobile für iOS, Android und Windows Phone
Unsere Apps für die Smartphone Betriebssysteme, vollwertige standalone Navi und Tracker,
im Datenaustausch kompatibel zu QuoVadis 7.1. Karten können aus QV7.1 für QVM exportiert werden!

Lieber Besucher, herzlich willkommen bei: QuoVadis Supportforum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »Ulmer.Spatz« ist der Autor dieses Themas

Beiträge: 445

Registrierungsdatum: 14. Februar 2008

Wohnort: Blaustein

1

Freitag, 6. Februar 2015, 12:57

Kartenexport für TwoNav funktioniert nicht

Mit QV 7.1.0.28 habe ich versucht die neue Kompass Deutschland im Massstab 1:18.000 zu exportieren, leider erfolglos.
Folgendes Verhalten zeigte sich:
Erster Versuch, komplette Karte in 6 Teilen.
Nach dem Betätigen des Buttons "Fertigstellen" konnte ich andere Programme zwar öffnen, deren Fenster wurde aber nach ca. 1 Sekunde deaktiviert. Eine Eingabe in diese Programme war nicht möglich.
Programme ließen sich nur über den Task-Manager schließen. Der PC lief insgesamt träge. Nach Stunden war der erste Teil mit ca. 1,8 GB, der 2. mit 670 MB und der 3. mit ca. 27 MB fertiggestellt. Da habe ich abgebrochen.
zweiter Versuch, komplette Karte in 6 Teilen.
Wir zuvor, nur war der erste Teil ca. 28 MB, die restlichen 5 ca. 27 MB groß. Beim Betrachten in TwoNav enthielten die Karten keinerlei Information. Sie waren leer und weiß. Dauer ca. 14 Stunden.
dritter Versuch, Baden-Württemberg mit Pfalz und Saarland
Auch hier ist der PC träge und das Arbeiten mit anderen Programmen ist während der Kartenerstellung so gut wie nicht möglich. Die Einschränkung ist jedoch geringer und die Kartenerstellung erfolgte schneller.
die Karte ist 2,5 GB groß und wird in TwoNav Android auch dargestellt. Aber: die einzelnen Kartenteile haben einen riesigen Versatz. Nichts passt zusammen.
Grüße

Walter

Software: QV7 Standard, PathAway5 Pro WinMobil + PW 6 Android, ApeMap
PDA: GETAC PS236, WM 6.1,
SmartPhone: Blackview BV6000 Android 6, Samsung Note 2 Android 4.4.2, Samsung TAB 8.4 LTE Android 5,
Notebook: Lenovo ThinkPad T520, Core i5-2540M 2,6 GHz, 8 GB RAM, 256 GB mSATA SSD, 320 GB HDD, Win 10/64;
PC: i7-950 3,06 GHz, 9 GB RAM, 2 TB Raid-0, 700 GB SSD, ATI Radeon 5870, WIN 10/64

Loudini

Admin hc

Beiträge: 5 853

Registrierungsdatum: 6. Mai 2006

Wohnort: 6754 Klösterle

Beruf: Busdriver in Austria

2

Freitag, 6. Februar 2015, 14:44

Hallo,
ich habe hier nur kurz eine 35 MB Kompass Karte exportieren können und das hat geklappt.

Gruß
LUDGER
»Loudini« hat folgende Bilder angehängt:
  • Kompass-1.JPG
  • Kompass-2.JPG
  • Kompass-3.JPG
TwoNav-GPS.com
AMD Phenom II X2 550 3,1 GHz W10/64_Pro (8 GB RAM, ATI™ Radeon HD 4250, 768 MB), .NET 3,5/4/4.5
EasyROUTES v4, QVM-W v2.0.2.15 (LUMIA 550, wp10), QVM-A v3.01.18 (Samsung s2, CM 13.0), QV7 PU v7.3.0.23

Iris.

Admin hc

Beiträge: 1 794

Registrierungsdatum: 1. April 2010

Wohnort: in den Westalpen

Beruf: Reiseleiterin

3

Freitag, 6. Februar 2015, 16:39

Hallo Walter,

Auch bei mir hat der Versuch mit einer qbr geklappt. Ich konnte nebenher problemlos in anderen Programmen arbeiten.
Ein Neustart vom PC oder zumindest QV vor dem exportieren hilft auch nicht?

Grüsslis Iris
QV 7.3.0.18 PU auf PC Stationär: Lenovo X1 i7-6600U, 16GB RAM 512GB SSD, Win10/64, GM13
QVMi & TwoNav auf: iPadMini2 128GB iOS 10.1.1 & iPhone5 32GB iOS 10.2.1 beide gut geschützt in Lifeproof frė case

  • »Ulmer.Spatz« ist der Autor dieses Themas

Beiträge: 445

Registrierungsdatum: 14. Februar 2008

Wohnort: Blaustein

4

Sonntag, 8. Februar 2015, 15:22

Hallo,

Das einzige Mittel: eine saubere Neuinstallation.

Bei den ganzen vorherigen Updates ist wohl Datenmüll zurückgeblieben und ab der letzten Version 7.1.0.28 traten die beschrieben und noch andere Fehler (externe Komponente verursachte...) auf.

Nach dem Löschen das Programmordners (und sonst nichts!) und der Neuinstallation läuft nun QV7.1.0.28 ohne ersichtliche Fehler. Momentan exportiert es neue Karten. Mal sehen, was dabei raus kommt.
Grüße

Walter

Software: QV7 Standard, PathAway5 Pro WinMobil + PW 6 Android, ApeMap
PDA: GETAC PS236, WM 6.1,
SmartPhone: Blackview BV6000 Android 6, Samsung Note 2 Android 4.4.2, Samsung TAB 8.4 LTE Android 5,
Notebook: Lenovo ThinkPad T520, Core i5-2540M 2,6 GHz, 8 GB RAM, 256 GB mSATA SSD, 320 GB HDD, Win 10/64;
PC: i7-950 3,06 GHz, 9 GB RAM, 2 TB Raid-0, 700 GB SSD, ATI Radeon 5870, WIN 10/64

  • »Ulmer.Spatz« ist der Autor dieses Themas

Beiträge: 445

Registrierungsdatum: 14. Februar 2008

Wohnort: Blaustein

5

Dienstag, 10. Februar 2015, 21:16

Die Freude war nur kurz.

Nach wenigen Minuten traten die selben Fehler wieder auf.
Auch auf meinem Notebook kann ich, trotz "sauberer Installation", keine Karten für TwoNav exportieren.
Virenscanner war dabei aus. Die aktuelle vmi.dll 3.6.2 ist in QV drin.

Für Pathaway funktioniert es teilweise, dann bricht QV7 zusammen (Bild Lenovo(2)).
»Ulmer.Spatz« hat folgende Bilder angehängt:
  • Lenovo.JPG
  • Lenovo(2).JPG
Grüße

Walter

Software: QV7 Standard, PathAway5 Pro WinMobil + PW 6 Android, ApeMap
PDA: GETAC PS236, WM 6.1,
SmartPhone: Blackview BV6000 Android 6, Samsung Note 2 Android 4.4.2, Samsung TAB 8.4 LTE Android 5,
Notebook: Lenovo ThinkPad T520, Core i5-2540M 2,6 GHz, 8 GB RAM, 256 GB mSATA SSD, 320 GB HDD, Win 10/64;
PC: i7-950 3,06 GHz, 9 GB RAM, 2 TB Raid-0, 700 GB SSD, ATI Radeon 5870, WIN 10/64

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Ulmer.Spatz« (11. Februar 2015, 13:18)


  • »Ulmer.Spatz« ist der Autor dieses Themas

Beiträge: 445

Registrierungsdatum: 14. Februar 2008

Wohnort: Blaustein

6

Donnerstag, 12. Februar 2015, 09:47

Hallo,

Nachdem es auf zwei Geräten nicht funktioniert und auch von der Karte unabhängig ist, nehme ich an, dass es am Programm liegt.
ich bin am Ende meiner Weisheit.
Kann von Euch jemand etwas mit der mir nichtssagenden Fehlermeldung etwas anfangen?
Hat jemand irgendeine Idee?
Grüße

Walter

Software: QV7 Standard, PathAway5 Pro WinMobil + PW 6 Android, ApeMap
PDA: GETAC PS236, WM 6.1,
SmartPhone: Blackview BV6000 Android 6, Samsung Note 2 Android 4.4.2, Samsung TAB 8.4 LTE Android 5,
Notebook: Lenovo ThinkPad T520, Core i5-2540M 2,6 GHz, 8 GB RAM, 256 GB mSATA SSD, 320 GB HDD, Win 10/64;
PC: i7-950 3,06 GHz, 9 GB RAM, 2 TB Raid-0, 700 GB SSD, ATI Radeon 5870, WIN 10/64

Polarlys

Master of Maps

Beiträge: 3 842

Registrierungsdatum: 21. Januar 2007

7

Donnerstag, 12. Februar 2015, 10:14

Hallo Walter,

die einzige Idee von mir wäre, daß das NET-Framework angeknackst ist. Das kommt schon mal vor, deswegen gibt es inzwischen ein Reparaturtool von Kleinweich: http://support.microsoft.com/kb/2698555

Ich habe bei einem Rechner auch schon mal Ärger mit NET gehabt, deswegen alle Versionen des NET-Frameworks mit diesem Tool entfernt und NET dann neu installiert, danach lief alles wieder.

Wenn gar nichts mehr geht, würde ich mich mit einem Fernwartungswunsch an Jockel wenden, vielleicht findet der was.
Grüße
Hans

"The universal aptitude for inaptitude makes any human accomplishment an incredible miracle." (John Paul Stapp)
Immer wieder gern genommen: <klick1> und <klick2>

  • »Ulmer.Spatz« ist der Autor dieses Themas

Beiträge: 445

Registrierungsdatum: 14. Februar 2008

Wohnort: Blaustein

8

Donnerstag, 12. Februar 2015, 10:19

Danke, Hans, für den Tipp

Werde ich heute Abend mal versuchen
Grüße

Walter

Software: QV7 Standard, PathAway5 Pro WinMobil + PW 6 Android, ApeMap
PDA: GETAC PS236, WM 6.1,
SmartPhone: Blackview BV6000 Android 6, Samsung Note 2 Android 4.4.2, Samsung TAB 8.4 LTE Android 5,
Notebook: Lenovo ThinkPad T520, Core i5-2540M 2,6 GHz, 8 GB RAM, 256 GB mSATA SSD, 320 GB HDD, Win 10/64;
PC: i7-950 3,06 GHz, 9 GB RAM, 2 TB Raid-0, 700 GB SSD, ATI Radeon 5870, WIN 10/64

  • »Ulmer.Spatz« ist der Autor dieses Themas

Beiträge: 445

Registrierungsdatum: 14. Februar 2008

Wohnort: Blaustein

9

Samstag, 14. Februar 2015, 14:08

Also, das war's auch nicht.
Ich weiß nicht mehr weiter.
Werde mal in den nächsten Tagen eine alte Version installieren und testen.
Grüße

Walter

Software: QV7 Standard, PathAway5 Pro WinMobil + PW 6 Android, ApeMap
PDA: GETAC PS236, WM 6.1,
SmartPhone: Blackview BV6000 Android 6, Samsung Note 2 Android 4.4.2, Samsung TAB 8.4 LTE Android 5,
Notebook: Lenovo ThinkPad T520, Core i5-2540M 2,6 GHz, 8 GB RAM, 256 GB mSATA SSD, 320 GB HDD, Win 10/64;
PC: i7-950 3,06 GHz, 9 GB RAM, 2 TB Raid-0, 700 GB SSD, ATI Radeon 5870, WIN 10/64

  • »Ulmer.Spatz« ist der Autor dieses Themas

Beiträge: 445

Registrierungsdatum: 14. Februar 2008

Wohnort: Blaustein

10

Dienstag, 17. Februar 2015, 10:54

Nach zig Versuchen und Fehlschlägen mit der Version 7.1.0.28 auf meinem PC ist es mir nun doch gelungen, große Exporte für TwoNav anzufertigen.
"Saubere" Installation, Komprimierung der Datenbanken, Programm- und Rechnerneustarts sowie Kartenwechsel brachten keine Besserung. Auch direkt nach der Neuinstallation des NET-Framework zeigte sich keine Besserung.
Bei einem erneuten Versuch gestern, den ich unlustig anging und bei dem ich keine Hoffnung mehr hatte, gelang es dann doch. Frage mich keiner warum. Ich weiß es nicht.
Dabei ist dann aber ein neuer Fehler aufgetreten:
Nach erfolgreichem Export wollte ich einen zweiten Export durchführen. Egal welche Einstellung ich auf der Seite 2 des Export-Assistenten einstellte, die Größe wurde immer mit 1 x 1 Pixel angezeigt.
Die Seitenzahl änderte sich. Nach dem Drücken des Buttons Fertigstellung erfolgte sofort eine Fehleranzeige (externes Element blabla..). Programm- und Rechnerneustart brachte keine Änderung.
Erst ein Wechsel auf Seite 3 von Maßstab auf Zoomfaktor beseitigte den Fehler. Alles sehr mühsam und zeitaufwändig.
Also wenn jemand vor dem Urlaub noch Karten exportieren will sollte er sich rechtzeitig daranmachen. Auf eine reibungslose Funktion ist, wenigstens bei mir hier, kein Verlass.
Ich hoffe nur, dass dies bei der neuen 64-Bit-Version, die Tom ja in Arbeit hat, besser wird. :ko:
Grüße

Walter

Software: QV7 Standard, PathAway5 Pro WinMobil + PW 6 Android, ApeMap
PDA: GETAC PS236, WM 6.1,
SmartPhone: Blackview BV6000 Android 6, Samsung Note 2 Android 4.4.2, Samsung TAB 8.4 LTE Android 5,
Notebook: Lenovo ThinkPad T520, Core i5-2540M 2,6 GHz, 8 GB RAM, 256 GB mSATA SSD, 320 GB HDD, Win 10/64;
PC: i7-950 3,06 GHz, 9 GB RAM, 2 TB Raid-0, 700 GB SSD, ATI Radeon 5870, WIN 10/64

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Ulmer.Spatz« (17. Februar 2015, 10:59)