Sie sind nicht angemeldet.

QuoVadis (aka Tom) hat es geschafft! Neu, kompatibel mit QuoVadis7 für Microsoft Windows:
Three for the road, unser mobiles Trio, QuoVadis Mobile für iOS, Android und Windows Phone
Unsere Apps für die Smartphone Betriebssysteme, vollwertige standalone Navi und Tracker,
im Datenaustausch kompatibel zu QuoVadis 7.1. Karten können aus QV7.1 für QVM exportiert werden!
  • »mak« ist der Autor dieses Themas

Beiträge: 20

Registrierungsdatum: 23. Oktober 2007

1

Mittwoch, 20. November 2013, 22:07

GPS Sensor Broadcom GNSS Geolocation/Samsung Ativ Smart PC Pro

Hi zusammen,

ich hab hier im Forum schon viel gelernt, vielleicht kann diese Info dem einen oder anderen weiterhelfen. Im o. g. Win 8 Convertible mit dem entsprechenden Sensor konnte in QV7 kein GPS-Signal empfangen werden. Bei der Analyse hilfreich war ein Sensor Diagnostic Tool, das zeigte, dass der GNSS Sensor keine Daten ausgibt. Ich habe das von Centrafuse (http://repo.centrafuse.com/centrafuse/x86/redist/SensorDiagnotics.zip)benutzt, es gibt aber auch andere, einfach ergoogeln. Kommen in diesen Tools keine Daten an, kann natürlich auch nichts in QV oder anderen GPS-empfangenden Programmen ankommen, selbst wenn die bereits (wie aktuelle QV7) die Win 8 Sensor-API unterstützen.

Hilfe gibt's im Web noch selten, ich hatte Glück in einem Dell-Forum (http://en.community.dell.com/support-for…t/19514800.aspx) "mein" Problem zu finden. Die Tipps dort enthielten zwei Registry Einträge, die bei mir letztlich die Erlösung brachten. Die dort beschriebenen Dateien funktionieren nicht, weil die erste Zeile fehlt. Korrekt lauten die Einträge:

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Broadcom\Location\HAL]
"LogEnabled"=dword:1

[HKEY_LOCAL_MACHINE\SOFTWARE\Broadcom\Location\HAL]
"NetworkIoEnableMask"=dword:FFFFFFFF

M. E. ist's egal ob eine oder (wie im Dell-Forum vorgeschlagen) zwei Dateien erstellt werden. Generelle Voraussetzung für das Funktionieren des Sensors ist natürlich ein korrekt installierter Treiber (übernimmt bei Samsung das Tool SW-Update) und die entsprechenden Aktivierungen in der Win Systemsteuerung.

Liebe Grüße
Martin

Sir-Vival

Admin hc Type "M"

Beiträge: 2 522

Registrierungsdatum: 14. April 2004

Wohnort: Neuss

2

Mittwoch, 20. November 2013, 22:18

Hallo Martin
danke für die hilfreiche Rückmeldung und die Tipps!

Viele Grüße
Denis

  • »mak« ist der Autor dieses Themas

Beiträge: 20

Registrierungsdatum: 23. Oktober 2007

3

Donnerstag, 22. September 2016, 09:11

Nur falls meinen Tipps oben folgt oder dabei ist das nachzubasteln: Die Lösung ist scheiße! Auf QV7 updaten - und das eingebaute GPS funktioniert!

mak

Ohm

Admin hc

Beiträge: 1 914

Registrierungsdatum: 5. Mai 2002

Wohnort: Südbaden

Beruf: zwei

4

Freitag, 23. September 2016, 15:51

Servus mak,

das ja mal ein echter Langzeit-Support. :D

Du sprachst doch in deinem Ausgangsposting von einem vorhandenen QV7. Meintest du ein Update des BS auf Win10? So richtig steige ich da nicht durch.
QV 7.3.0.15 PU / *TTQV4.0.133 PU* - Garmin: GPSmap 78s & etrex 20 & nüvi 2797 & Monterra - Intel i7-6700K, 32 GB RAM (max.), SSD, CPU-Grafik Intel HD Graphics 530, Win 10-64 Prof - Intel Core i5-2540UM 2,5 GHz VPro, 8 GB RAM (max.), 2 TB SSD, Intel HD3000, Win 7-64 Prof + SP1, u-Blox LEA-6S 50-Kanal-Empfänger eingebaut - Android 6.01 mit QVM-A, TwoNav, OSMand+, Locus Pro, OruxMaps, apemap & Soviet Military Maps
Viele Grüße, Ohm.

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Das Problem bei den sozialen Netzwerken ist vielleicht diese etwas unglückliche Mischung aus Denkfaulheit, Rechtschreibschwäche und Internet-Anschluss.
Frank-Markus Barwasser als Erwin Pelzig im Juni 2016 in der TV-Sendung „Grosse Kleinkunst - Das Mainzer Unterhaus feiert 50. Geburtstag“

  • »mak« ist der Autor dieses Themas

Beiträge: 20

Registrierungsdatum: 23. Oktober 2007

5

Freitag, 23. September 2016, 17:04

Hi Ohm,

keine Ahnung, was mich damals bewogen hat QV7 zu erwähnen. Entweder hab ich mich verschrieben oder ich hatte die damalige 7er Version testweise installiert. Jedenfalls war mit viel Gefummel der Sensor irgendwann mal da (da entstand mein Post), um danach wieder zu verschwinden (sorry für die fehlende Berichtigung).

Vor einigen Tagen hab ich wirklich und endgültig auf QV7 upgedatet und siehe da: Es funktioniert. Ob jetzt generell die 7 oder nur die aktuelle 7 verantwortlich ist, kann ich nicht sagen. Is ja auch egal.

Grüße
mak