Sie sind nicht angemeldet.

QuoVadis (aka Tom) hat es geschafft! Neu, kompatibel mit QuoVadis7 für Microsoft Windows:
Three for the road, unser mobiles Trio, QuoVadis Mobile für iOS, Android und Windows Phone
Unsere Apps für die Smartphone Betriebssysteme, vollwertige standalone Navi und Tracker,
im Datenaustausch kompatibel zu QuoVadis 7.1. Karten können aus QV7.1 für QVM exportiert werden!

Lieber Besucher, herzlich willkommen bei: QuoVadis Supportforum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »Wanderratte« ist der Autor dieses Themas

Beiträge: 79

Registrierungsdatum: 6. Februar 2013

Wohnort: 79364 Malterdingen

Beruf: Papiermacher

1

Samstag, 16. Februar 2013, 19:35

Routen erstellen und Karten laden für Anfänger

Hallo zusammen

bin immer noch am Lernen und unternehme zeitgleich einige "Gehversuche" mit QV6 und meinem GPS.

Anfangs hatte ich ja Schwierigkeiten mit dem Laden der TOPO50 und TOPO10 des Landes BW, welche sich ja dann erledigt haben. Da mein Laptop von zu vielen Familienmitgliedern benutzt wird und ich in Ruhe "lernen" will, habe ich TTQV4 und QV6 aud das Laptop meines Sohnes geladen. Und siehe da - die Schwierigkeiten fangen wieder an. Ich bekomme die Karten wieder nicht nach QV6. Mehrmals installiert und deinstalliert - der Erfolg besteht nun darin, das ich beide CD`s korrekt auf TTQV4 installiert bzw. gespeichert habe. Auf TTQV4 Datenbank komprimiert - von QV6 "Import von Datenbanken aus TTQV4 ausgeführt - es erscheint immer die Meldung "Übersprungen". Wahrscheinlich wird die Datenbank mit den TOPO50 u. -10 Daten schon irgendwo auf QV6 vorhanden sein - ich weiß nur einfach nicht wo....

Dann habe ich mal versucht eine Route anzulegen. Schien ja ganz einfach zu sein: linke Maustaste an irgendwelchen Punkten - schön den gewünschten Wegen nachgehen- anschl. mit Esc beenden und mit dem Button "Sende zum GPS" abschließen. Gesagt ,getan, nur das beim "Neue Route erstellen" irgendwann immer wieder ein Klick ganz woanders hingeht... Nicht, das ich dabei immer etwas getrunken hätte oder mein Finger zwischendurch schon mal zuckte - nein, der Pfeil wollte immer wieder zu einem bereits markierten Teil der Strecke zurück. Habe ich zuviele Punkte auf eine relativ kleine Fläche gesetzt oder weiß das Programm, das ein kürzerer "Rundweg" für mich als "Grillsportler" vielleicht anfangs besser wäre..?

Also habe ich es mit der Funktion Track erstellen versucht: wunderbar, hat alles funktioniert. Waren ca 30 "Punkte", die ich gesetzt habe... Als ich dann die Funktion "Sende an GPS" ausgeführt habe, hat mein Gerät aber nur ein paar Punkte empfangen ( ca. 4 Stck.).

Habe großartig vor dem "Spaziergang" bei meiner Frau gestrunzt, das ich ab sofort der beste Trapper von Malterdingen werde. Nachdem sie mich immer wieder gefragt hatte, wann ich denn nun endlich mit der Planung fertig wäre ( 3h später war es dunkel), mußte ich mich im Endeffekt damit begnügen, den Kartenausschnitt auszudrucken und mein Gerät wieder nur zur Aufzeichnung und nicht zur Navigation spazieren zu führen. Der Spaziergang war dann auch echt nett - 12km über Weinberge und durch Wälder - aber ich konnte irgendwie nicht richtig dabei abschalten (meine Gedanken waren noch auf Fehlersuche...). Nachdem meine Frau mich dann auch noch gefragt hatte warum ich denn überhaupt so ein Gerät mit dazugehörigem Programm benötige (es geht doch auch so) und ich nicht sofort eine Antwort wußte, war der Tag gelaufen....

Hab mich nun gefangen und gleich ein paar Fragen:

Sind diese Karten nicht routingfähig?

Garmin 60csx vielleicht das falsche Gerät?

PS: Zur Schulung habe ich mich mehr o. weniger auch schon angemeldet....

Freue mich über eure Antworten

Andreas

wynetwix

Admin hc Type "M"

Beiträge: 17 653

Registrierungsdatum: 11. Mai 2002

Wohnort: Berlin

2

Samstag, 16. Februar 2013, 20:04

Ich bekomme die Karten wieder nicht nach QV6. Mehrmals installiert und deinstalliert

Hallo Andreas

Hast du nur die Datenbanken auf den anderen Rechner übertragen oder auch die Karten selbst?
Denn in den Datenbanken sind nur die Pfade zu den Karten auf der jeweiligen Festplatte enthalten,
aber NICHT die eigentlichen Karten.

Falls du die Datenbanken UND die Karten auf den anderen Rechner übernommen hast,
müssen die Karte genau an der gleichen Stelle liegen, wie auf Rechner Nr. 1.
So wie der Pfad in der DB eingetragen ist.
Ist das nicht der Fall, muß man den Pfad zu den Karten manuell anpassen.

Sind diese Karten nicht routingfähig?

Von welchen Karten redest du da genau?
In (TT)QV sind nur (TT)QV-Navteq-Vektorkarten routingfähig.
UND, wenn du online bist, kannst du per Google-Routing auch das automaische Routing ausführen.
Liebe Grüße
Bernd

Bei Supportanfragen bitte stets angeben:
Welche QuoVadis-Version (z.B. 7.3.0.17 Standard, PowerUser oder Freeware) ?
Welche mobile Version (QVM-W(2), QVM-A oder QVM-iOS) ?
Welcher GPS-Empfänger wird verwendet ?
Welches Windows läuft auf dem Rechner und wie sind die Eckdaten (CPU, RAM, GraKa usw.) ?

  • »Wanderratte« ist der Autor dieses Themas

Beiträge: 79

Registrierungsdatum: 6. Februar 2013

Wohnort: 79364 Malterdingen

Beruf: Papiermacher

3

Samstag, 16. Februar 2013, 20:20

Hallo Bernd

Habe die Karten, also auch die Inhalte und nicht nur die Pfade installiert. War auch ein Lernprozess, denn immer wenn ich die Karten zum Öffnen angeklickt habe, hat mich das Programm zum Einlegen der CD aufgefordert. Außerdem waren die Kartennamen im Auswahlfenster rot unterlegt...

Die Karten sind Originalkarten vom Landesvermessungsamt. Topo 50 und Topo 10 von BW. Kann auch gerade nicht nachsehen - bin auf der Arbeit (Knochenmühle...).

Automatisches Routing kannte ich bisher noch nicht...

Weiß auch nicht mehr, wie ich mir 2007 die Karten auf mein Garmin geladen habe und welche sich darauf befinden (nehme an, die Topo 50). Habe mir ja nun die Topo 10 gekauft, da ich mir als Laie einfach vorstelle, das sie mir mehr Details anzeigen wird.Und da die Sehkraft mit zunehmendem Alter ja auch nicht unbedingt besser wird, erhoffe ich mir auch mehr zu erkennen. Normalerweise kann ich diese Karten doch auch auf die Speicherkarte von meinem Gerät übertragen, oder? Müßte mir wohl nur eine Karte mit höherer Speicherkapazität besorgen - 2007 gab es nur "Kleine Karten".

Wie überträgt man die Karten zum Gerät? Werde wohl auch die Gebrauchsanweisung von Garmin rauskramen müsse....

Andreas

wynetwix

Admin hc Type "M"

Beiträge: 17 653

Registrierungsdatum: 11. Mai 2002

Wohnort: Berlin

4

Samstag, 16. Februar 2013, 20:30

Hi Andreas

Lassen sich denn die Karten auf dem neuen Rechner in TTQV4 öffnen?
Erst wenn das geht, kannst du sie mit der Datenbankübernahme nach QV6 übernehmen.

... wie ich mir 2007 die Karten auf mein Garmin geladen habe und welche sich darauf befinden (nehme an, die Topo 50).

Auf einem Garmin 60CSx kann man KEINE Rasterkarten darstellen.
NUR Garmin Vektorkarten!
Hier ist der generelle Unterschied erklärt -> Kartentypen
http://wiki.quovadis-gps.com/doku.php?id=de:35_maps:a_maps
Liebe Grüße
Bernd

Bei Supportanfragen bitte stets angeben:
Welche QuoVadis-Version (z.B. 7.3.0.17 Standard, PowerUser oder Freeware) ?
Welche mobile Version (QVM-W(2), QVM-A oder QVM-iOS) ?
Welcher GPS-Empfänger wird verwendet ?
Welches Windows läuft auf dem Rechner und wie sind die Eckdaten (CPU, RAM, GraKa usw.) ?

  • »Wanderratte« ist der Autor dieses Themas

Beiträge: 79

Registrierungsdatum: 6. Februar 2013

Wohnort: 79364 Malterdingen

Beruf: Papiermacher

5

Samstag, 16. Februar 2013, 20:41

Ja, sie lassen sich problemlos öffnen. Wie gesagt, da OV6 mir beim Importieren von den Datenbanken TTQV4 immer "Übersprungen" anzeigt, wird der Fehler wieder bei mir liegen... Die Karten werden wohl schon irgendwo sein - im X-Plorer sind sie aber nicht zu finden (auch das Verzeichnis Daten CD-Rom ist leer).

Den Unterschied mit den Karten lese ich mir jetzt erstmal durch



Schon mal schönen Dank

Andreas

Horst_H

Admin hc

Beiträge: 7 171

Registrierungsdatum: 4. November 2004

Wohnort: Stutensee

6

Samstag, 16. Februar 2013, 22:16

Hallo Andreas,

da OV6 mir beim Importieren von den Datenbanken TTQV4 immer "Übersprungen" anzeigt,

QV6 importiert die Datenbanken in dem beim import markierten Ordner, außerdem wird der Ort im Importdialog auf Seite 2/2 oben rechts angezeigt (siehe Anhang).
Wenn Du im XPlorer auf diesem Ordner einen rechtsklick mit der Maus machst und dann "Dateimanager öffnen" auswählst gelangst Du ohne Umweg in den passenden Ordner und kannst nachschauen ob solch eine Datenbank schon existierst und gegebenenfalls löschen.

Gruß
Horst
»Horst_H« hat folgendes Bild angehängt:
  • import_002.png

  • »Wanderratte« ist der Autor dieses Themas

Beiträge: 79

Registrierungsdatum: 6. Februar 2013

Wohnort: 79364 Malterdingen

Beruf: Papiermacher

7

Samstag, 16. Februar 2013, 23:49

Hallo Horst

so, jetzt bin ich zuhause. Erstmal danke für den Tipp
Kann jetzt auch mal ausführlicher werden. Also, meine Verzeichnisstruktur auf TTQV4 sieht folgendermaßen aus:

http://www.bilder-hochladen.net/files/kgwx-1-c4ca-jpg.html

Nachdem ich von QV6 importiert habe erscheint folgendes Bild:

http://www.bilder-hochladen.net/files/kgwx-2-c81e-jpg.html

In meiner Verzeichnisstruktur erscheinen aber keine Karten unter CD......

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Wanderratte« (17. Februar 2013, 00:12)


Horst_H

Admin hc

Beiträge: 7 171

Registrierungsdatum: 4. November 2004

Wohnort: Stutensee

8

Sonntag, 17. Februar 2013, 00:14

Nachdem ich von QV6 importiert habe erscheint folgendes Bild:

da hat scheinbar ein vorheriger import nicht geklappt.
Lösche im Verzeichnis "C:\Users\Public\Documents\QV6_Data\qu5\" die Datei "CDROM Karten.qv5db" und importiere die "CDROM Karten.qu4" neu.

Wenn die anderen Datenbanken ebenfalls leer sind gilt das für diese Datenbanken natürlich auch.

Als Tipp, vermeide Leerzeichen und Sonderzeichen in Datei- und Verzeichnisnamen, das kann zu Problemen führen.

Gruß
Horst

  • »Wanderratte« ist der Autor dieses Themas

Beiträge: 79

Registrierungsdatum: 6. Februar 2013

Wohnort: 79364 Malterdingen

Beruf: Papiermacher

9

Sonntag, 17. Februar 2013, 00:28

Hallo Horst

tausend Dank - hat funktioniert....
Habe aber nie Sonderzeichen oder die Tastatur zum Schreiben benutzt.
Egal, endlich sind die Karten drauf.

LG
Andreas

Horst_H

Admin hc

Beiträge: 7 171

Registrierungsdatum: 4. November 2004

Wohnort: Stutensee

10

Sonntag, 17. Februar 2013, 00:29

Hallo Andreas,

endlich sind die Karten drauf.

das ist doch die Hauptsache :)

Gruß
Horst